Please Activate WP E-Commerce Plugin before using this theme...
https://wordpress.org/extend/plugins/wp-e-commerce